f

2015-08-08

Solution of "Requires installation of untrusted packages" for updating Ubuntu package

Software Updaterでインストールしたソフトをアップデートしようと[Install Now]を押下すると以下の画像のように「Requires installation of untrusted packages」というエラーがでてしまい,ここ何か月かUbuntu 14.04の更新を放置していた。

おそらく外部リポジトリからインストールしたパッケージを更新しようとしてエラーになっているのだろう。

いい加減更新したいなと思って少し考えた。とりあえず以下のように[Other updates]の☑を外して[Install Now]を押下するととりあえず進んだ。

ひとまず標準のリポジトリからインストールしていたパッケージを更新できたのでよしとする。外部パッケージの更新はまた今度検討する。

0 件のコメント:

コメントを投稿